Jazero Issue

Language: JP EN DE FR
New Items
2023-11-19
users online
Forum » Windower » Support » Jazero issue
Jazero issue
Offline
Posts: 3945
By RadialArcana 2023-01-07 16:10:51
Link | Quote | Reply
 
So with Jazero enabled, engaging does this for a second, then animations return to normal. The sword basically flips off to an angle instead of slipping off the back.



When I disable Jazero it unsheathes the weapon normally, is this just an accepted problem with how Jazero works or is there a version without this? I think I'm using 1.2.2.17.

I'm not moving when I engage.

It seems near 100% on hume males, on mithra it happens if you face away from the mob and engage mostly, it seems to happen often on Elvaan male too. It probably happens on all but less noticeable.
 Shiva.Thorny
Offline
Server: Shiva
Game: FFXI
user: Rairin
Posts: 2115
By Shiva.Thorny 2023-01-07 16:48:27
Link | Quote | Reply
 
jazero is a very small several byte patch that replaces writing to the area that would animation lock you with nothing, it's highly possible that's also responsible for the animation itself and while someone with the time and skills could isolate the movement from the animation it's probably not a 'bug' so much as a limitation of the particular way the long standing ja0 did it
[+]
Offline
Posts: 396
By Bongarippa 2023-01-07 17:08:25
Link | Quote | Reply
 
My taru has never had this happen that ive noticed. Also have hume f and mithra mules that ive not seen this happen on either. Maybe its a hume m thing?
Offline
Posts: 3945
By RadialArcana 2023-01-07 17:23:33
Link | Quote | Reply
 
Interesting, thanks Thorny.

I've used Ja0 forever and it never bothered me much before because it's so fast, however I'm making some weapon mods currently and so I'm laser focused on any possible animation bugs and it became really obvious.

Quote:
My taru has never had this happen that ive noticed. Also have hume f and mithra mules that ive not seen this happen on either. Maybe its a hume m thing?

If you go out on your mithra with a great sword and target a mob, then turn away from it so your back is to it and then engage you'll see a very quick animation bug. On hume males it does it all the time, or most of the time.
Offline
Posts: 396
By Bongarippa 2023-01-07 19:28:52
Link | Quote | Reply
 
RadialArcana said: »
Quote:
My taru has never had this happen that ive noticed. Also have hume f and mithra mules that ive not seen this happen on either. Maybe its a hume m thing?

If you go out on your mithra with a great sword and target a mob, then turn away from it so your back is to it and then engage you'll see a very quick animation bug. On hume males it does it all the time, or most of the time.

I'll try to take notice. I should clarify that generally the cat is either whm or geo so she doesnt ever equip a GS. Didnt know it was just a GS issue.
Offline
Posts: 3945
By RadialArcana 2023-01-07 20:43:12
Link | Quote | Reply
 
Actually you shouldn't actively look for it, it's one of those things that once you see it you'll get a bit annoyed by it. Doesn't really hurt anything.
Log in to post.