Plugins Broken Via Version Update

Language: JP EN DE FR
New Items
2018-08-14
105 users online
Forum » Windower » Support » Plugins broken via Version Update
Plugins broken via Version Update
First Page 2 ... 87 88 89
 Lakshmi.Aelius
VIP
Offline
Server: Lakshmi
Game: FFXI
user: Aelius
By Lakshmi.Aelius 2013-10-08 00:36:05
Link | Quote | Reply
 
Please post all crashes and errors concerning plugins after an update breaks them. This will prevent a mass amount of new topics containing the same information.

If you know an answer to any questions relating to any plugin that's broken, by all means, answer it. This is what this thread is for.

New topics made about broken plugins after an update will be locked and referred to here.
[+]
 Valefor.Psykopat
Offline
Server: Valefor
Game: FFXI
user: bob
Posts: 160
By Valefor.Psykopat 2013-10-08 00:57:08
Link | Quote | Reply
 
No crash but I have noticed BMN was not working anymore. Gears still switching.
 Odin.Calipso
Offline
Server: Odin
Game: FFXI
user: Calipso
Posts: 943
By Odin.Calipso 2013-10-08 01:19:55
Link | Quote | Reply
 
My timers in Windower 4 keeps crashing. "Access violation in IncomingChunk method"
[+]
 Ragnarok.Wheeldog
Offline
Server: Ragnarok
Game: FFXI
user: Wheeldog
Posts: 26
By Ragnarok.Wheeldog 2013-10-08 01:21:13
Link | Quote | Reply
 
Spellcast is still having major issues, can't do anything without it crashing with "Error: Access to outgoing text method."

Edit: It appears to blow up when I join an alliance
[+]
 Odin.Spyderhawk
Offline
Server: Odin
Game: FFXI
Posts: 43
By Odin.Spyderhawk 2013-10-08 02:11:58
Link | Quote | Reply
 
Yeah spellcast is still broken - Access to outgoing text method every time i type or sometimes when i press a macro. This makes my toon attack but auto disengage so it appears on my screen it's not attacking and cant use any ws or abilities that require to be "engaged"

EDIT: I relaunched pol seems to be working again no errors and i haven't opened cupper yet gonna wait a bit before i do - at least eliminate that possibility that cupper is messing up something, at least for me.

I can attack engage like normal spellcast works,gearswaps, etc..
 Bismarck.Ihina
Offline
Server: Bismarck
Game: FFXI
user: Ihina
Posts: 3181
By Bismarck.Ihina 2013-10-08 02:37:45
Link | Quote | Reply
 
Times is still ...selectively broken. Crashes after I cast any song, but doesn't crash when I cast haste.
 Phoenix.Suji
Offline
Server: Phoenix
Game: FFXI
user: suji
Posts: 962
By Phoenix.Suji 2013-10-08 03:04:40
Link | Quote | Reply
 
Odin.Spyderhawk said: »
Yeah spellcast is still broken - Access to outgoing text method every time i type or sometimes when i press a macro. This makes my toon attack but auto disengage so it appears on my screen it's not attacking and cant use any ws or abilities that require to be "engaged"
At least part of that is due to another program that you're using.

Oops I see you realized...
[+]
 Cerberus.Elvyn
Offline
Server: Cerberus
Game: FFXI
user: Elvyn87
Posts: 116
By Cerberus.Elvyn 2013-10-08 05:13:19
Link | Quote | Reply
 
Not sure if its recent or not but I noticed Attainment wasn't working right. Time Remaining wouldn't update in Dynamis
 Leviathan.Behemothx
Offline
Server: Leviathan
Game: FFXI
user: BehemothZ
Posts: 323
By Leviathan.Behemothx 2013-10-08 05:21:19
Link | Quote | Reply
 
Spellcast still broken - "Access violation in outgoing text method"

Happens while zoning anywhere.
 Lakshmi.Krazykozy
Offline
Server: Lakshmi
Game: FFXI
user: Krazykozy
Posts: 79
By Lakshmi.Krazykozy 2013-10-08 11:42:30
Link | Quote | Reply
 
AI and AJ are still crashing also, can't even reload it via lua

*edit: W4 is used
 Lakshmi.Byrth
VIP
Offline
Server: Lakshmi
Game: FFXI
user: Byrthnoth
Posts: 5472
By Lakshmi.Byrth 2013-10-08 11:46:08
Link | Quote | Reply
 
It would be very helpful if you guys could post your Windower version with the bug reports.

Here are some quick tips:
1) Version 3.4 is unsupported. It won't be fixed.
2) If you haven't run the launcher recently, run the launcher and see if your problem still exists.
[+]
Offline
Posts: 20
By cnile 2013-10-08 11:46:12
Link | Quote | Reply
 
Lua was busted yesterday. As far as I know still busted.
 Bismarck.Mankey
Offline
Server: Bismarck
Game: FFXI
Posts: 33
By Bismarck.Mankey 2013-10-08 11:47:53
Link | Quote | Reply
 
cnile said: »
Lua was busted yesterday. As far as I know still busted.

Mine keeps unloading by itself. =(
Offline
Posts: 20
By cnile 2013-10-08 11:50:20
Link | Quote | Reply
 
Same I am looking on windower website for a fix if I find one and something needs written over ill try to get it going if I can. Took me hours to write all the scripts hopefully a easy fix is out there.
 Ragnarok.Ashman
Offline
Server: Ragnarok
Game: FFXI
user: Ashman
Posts: 4245
By Ragnarok.Ashman 2013-10-08 11:52:11
Link | Quote | Reply
 
Lakshmi.Byrth said: »
It would be very helpful if you guys could post your Windower version with the bug reports.

Here are some quick tips:
1) Version 3.4 is unsupported. It won't be fixed.
2) If you haven't run the launcher recently, run the launcher and see if your problem still exists.

I remember this being said like half a year ago. I can't believe people are still using 3.4.

"SCREW WINDOWS 8, I STILL AM LIKE 95 BECASE NO LEARN NEW THING SCARY"
[+]
 Shiva.Gib
Offline
Server: Shiva
Game: FFXI
user: Gib
Posts: 1264
By Shiva.Gib 2013-10-08 12:00:33
Link | Quote | Reply
 
Is Battlemod working screwy for anyone else? or is it just me :\
Offline
Posts: 811
By Spiraboo 2013-10-08 12:03:00
Link | Quote | Reply
 
Wasn't working at all for me yesterday night. And I was silly enough to go into a delve run with my sch... My poor eyes...
 Cerberus.Pukushu
Offline
Server: Cerberus
Game: FFXI
user: pukushu
Posts: 331
By Cerberus.Pukushu 2013-10-08 13:19:06
Link | Quote | Reply
 
Ragnarok.Ashman said: »
Lakshmi.Byrth said: »
It would be very helpful if you guys could post your Windower version with the bug reports.

Here are some quick tips:
1) Version 3.4 is unsupported. It won't be fixed.
2) If you haven't run the launcher recently, run the launcher and see if your problem still exists.

I remember this being said like half a year ago. I can't believe people are still using 3.4.

"SCREW WINDOWS 8, I STILL AM LIKE 95 BECASE NO LEARN NEW THING SCARY"

its more like windows 8 doesnt seem to work with windower 4 :( I still cant get it to run.
 Phoenix.Dramatica
Offline
Server: Phoenix
Game: FFXI
user: Darkmagi1
Posts: 1285
By Phoenix.Dramatica 2013-10-08 13:35:58
Link | Quote | Reply
 
Windows 8 is terrible, I see no reason to use it over 7.
[+]
Offline
By Vodevil 2013-10-08 13:40:05
Link | Quote | Reply
 
Ragnarok.Ashman said: »
I remember this being said like half a year ago. I can't believe people are still using 3.4.

3.4 still works fine and is more stable than 4.0!
[+]
 Odin.Spyderhawk
Offline
Server: Odin
Game: FFXI
Posts: 43
By Odin.Spyderhawk 2013-10-08 15:14:26
Link | Quote | Reply
 
Odin.Spyderhawk said: »
Yeah spellcast is still broken - Access to outgoing text method every time i type or sometimes when i press a macro. This makes my toon attack but auto disengage so it appears on my screen it's not attacking and cant use any ws or abilities that require to be "engaged"

EDIT: I relaunched pol seems to be working again no errors and i haven't opened cupper yet gonna wait a bit before i do - at least eliminate that possibility that cupper is messing up something, at least for me.

I can attack engage like normal spellcast works,gearswaps, etc..

Seemed to work fine once i reloaded Luacore the 2nd time even with all the plugins spellcast hadn't crashed in any zone i was in. Noticed there was another update when i launched it this afternoon. Havent had a problem. -W4
Offline
Posts: 32
By Trigue 2013-10-08 15:49:51
Link | Quote | Reply
 
Immediately after I engage a mob I experience the disengage animation and become idle... But I run up to the mob and I start to deal damage as if I was engaged. Any ideas what the problem could be?
 Shiva.Siral
Offline
Server: Shiva
Game: FFXI
user: Siral
Posts: 193
By Shiva.Siral 2013-10-08 15:52:02
Link | Quote | Reply
 
Trigue said: »
Immediately after I engage a mob I experience the disengage animation and become idle... But I run up to the mob and I start to deal damage as if I was engaged. Any ideas what the problem could be?
someone mentioned earlier that cupper/clipper caused this. are you using them?
 Asura.Squishytaru
Offline
Server: Asura
Game: FFXI
Posts: 1623
By Asura.Squishytaru 2013-10-08 15:59:15
Link | Quote | Reply
 
Phoenix.Dramatica said: »
Windows 8 is terrible, I see no reason to use it over 7.

Windows 7 is the past. As for 8, great or not you don't need a reason to use it you simply need reasons not to use it.

Spellcast is working here at least for curing. I have not gone through an event on BLU or something though to be sure though.
Timers and everything broke yesterday, but I am sure everything will straighten out as it always does.
Offline
Server: Siren
Game: FFXI
Posts: 25
By Siren.Fallfromgrace 2013-10-08 16:34:13
Link | Quote | Reply
 
Haven't been able to get AzureSets to load. Not sure if its the addon or Lua thats busted atm.
 Leviathan.Aerendir
Offline
Server: Leviathan
Game: FFXI
user: Aerendir
Posts: 6
By Leviathan.Aerendir 2013-10-08 16:49:16
Link | Quote | Reply
 
I got a "Error: Access violation in OutgoingText method" into the Spellcast when i moved into "delivery > Recive/Send". Doesnt crash the game but has unloaded Blinkmenot and Spellcast.
 Shiva.Gib
Offline
Server: Shiva
Game: FFXI
user: Gib
Posts: 1264
By Shiva.Gib 2013-10-08 16:53:56
Link | Quote | Reply
 
Phoenix.Dramatica said: »
Windows 8 is terrible, I see no reason to use it over 7.
What he means to say is 'Windows 8 looks different and change scares me, therefore it's terrible'

It's like with Win98 to WinXp, like WinXP to Windows 7, ect. They hate the new OS, but when they get a new computer and are forced to use it for a week they learn the differences aren't that big and learn to love it. True Story, both WindowsXP and Windows 7 were lividly hated by most people the first Year+ they were out :P

That being said, Battlemod is working fine again today. Auto-Updates, a HUGE reason reason 4 is better then 3.4
[+]
 Shiva.Gib
Offline
Server: Shiva
Game: FFXI
user: Gib
Posts: 1264
By Shiva.Gib 2013-10-08 16:56:45
Link | Quote | Reply
 
Cerberus.Pukushu said: »

its more like windows 8 doesnt seem to work with windower 4 :( I still cant get it to run.
Two things to try.

1) you ALWAYS have to Right click on the icon and 'Run as Administrator'

2) Try installing Windower to the root of C:\ so have it be C:\Windower . Windows 8 can sometimes be a little over-zealous protecting things in the "Program Files" folder and if you have security settings too tight it can on rare occasions screw with programs.
 Phoenix.Baelorn
Offline
Server: Phoenix
Game: FFXI
user: Baelorn
Posts: 857
By Phoenix.Baelorn 2013-10-08 17:06:58
Link | Quote | Reply
 
Leviathan.Aerendir said: »
I got a "Error: Access violation in OutgoingText method" into the Spellcast when i moved into "delivery > Recive/Send". Doesnt crash the game but has unloaded Blinkmenot and Spellcast.

I got this after sending a /tell and it also unloaded Spellcast.
 Bismarck.Ihina
Offline
Server: Bismarck
Game: FFXI
user: Ihina
Posts: 3181
By Bismarck.Ihina 2013-10-08 17:12:42
Link | Quote | Reply
 
Far as this morning is concerned, Timers is still broken when you sing songs.
[+]
First Page 2 ... 87 88 89
Log in to post.