Borderless Fullscreen Problem

Language: JP EN DE FR
New Items
2020-09-10
users online
Forum » Windower » Support » Borderless Fullscreen problem
Borderless Fullscreen problem
 Asura.Neuman
Offline
Server: Asura
Game: FFXI
user: Neuman
Posts: 7
By Asura.Neuman 2019-08-24 18:28:10
Link | Quote | Reply
 
When I put Windower into Borderless Fullscreen mode the screen is cropped and zoomed in once I enter the game. Does anyone know what I can do to fix this?
 Bismarck.Firedemon
Offline
Server: Bismarck
Game: FFXI
user: Firedemon
Posts: 791
By Bismarck.Firedemon 2019-08-24 19:06:35
Link | Quote | Reply
 
You sure your camera isn't just zoomed in? Double check your resolution settings too. I once set mine at 1600:90 and I got quite a laugh when I realized I forgot a 0.
 Bismarck.Xurion
Offline
Server: Bismarck
Game: FFXI
user: Xurion
Posts: 486
By Bismarck.Xurion 2019-08-25 02:38:47
Link | Quote | Reply
 
You have a 4k (or larger than usual) screen?
necroskull Necro Bump Detected! [329 days between previous and next post]
 Asura.Jesyvut
Offline
Server: Asura
Game: FFXI
user: Jesyvut
Posts: 70
By Asura.Jesyvut 2020-07-19 14:25:00
Link | Quote | Reply
 
The issue is with Windows 10 display settings - by default on HD+ monitors it will set application scaling to 125%. Change it to 100% and you should be golden. Settings>Display>Scale and Layout>Change the size of Text, apps, and other items
Offline
Posts: 41317
By Jetackuu 2020-07-19 14:37:20
Link | Quote | Reply
 
Asura.Jesyvut said: »
The issue is with Windows 10 display settings - by default on HD+ monitors it will set application scaling to 125%. Change it to 100% and you should be golden. Settings>Display>Scale and Layout>Change the size of Text, apps, and other items
lol, don't give bad advice please. Turning off application scaling in compatibility settings is the proper answer to scaling issues otherwise you should leave the OS at default.
Log in to post.