Windower Vanishes After Hitting "Play"

Language: JP EN DE FR
New Items
2018-08-14
users online
Forum » Windower » Support » Windower vanishes after hitting "Play"
Windower vanishes after hitting "Play"
Offline
Posts: 16
By kaiju9 2018-11-18 15:22:39
Link | Quote | Reply
 
I've been using Windower fine on a new Windows 10 machine for about a week. Today, I had POL open, part-way through logging in, when I remembered I'd wanted to install an unrelated program (ON1 photography). I installed it, which killed POL in the process (guess that was stupid on my part).

Now when I try to login, I get to the Play button and click it, but then FFXI just vanishes before the I see the next screen. I can still login fine with vanilla FFXI.

I did a system file check, which reportedly fixed some corrupt files, and then rebooted. Still wouldn't work. I deleted everything in my Windower4 folder so the exe would re-download everything, and it still won't work.

No clue how to debug this. Turned on all the logs in Windower's Advanced tab, but I don't know where they're written (don't see anything in the Windower4 folder).
By Jetackuu 2018-11-18 15:49:36
Link | Quote | Reply
 
I'd just do a restore point to yesterday.
Offline
Posts: 16
By kaiju9 2018-11-18 16:07:45
Link | Quote | Reply
 
That's a good idea, shame I didn't realize System Restore is disabled by default on Windows 10, so I don't actually have any restore points to go back to.

Wonder if doing the "Reset this PC" option to reinstall Windows would help. Machine is new, so I shouldn't have that much to reinstall.
 Asura.Chaostaru
Offline
Server: Asura
Game: FFXI
By Asura.Chaostaru 2018-11-18 16:09:55
Link | Quote | Reply
 
could try IObit uninstaller, and completely uninstall windower4, registries and all
By Jetackuu 2018-11-18 16:10:02
Link | Quote | Reply
 
It shouldn't be. That's an option, if you really want to reinstall XI.
Log in to post.