Could Not Execute Autoload

Language: JP EN DE FR
New Items
2018-08-14
105 users online
Forum » Windower » Support » Could not execute autoload
Could not execute autoload
 Leviathan.Rysiel
Offline
Server: Leviathan
Game: FFXI
Posts: 1
By Leviathan.Rysiel 2018-07-19 14:33:51
Link | Quote | Reply
 
Windower was working fine yesterday but today when I logged in I was greeted with this error:

Could not execute1 F:Program Files (x86)Windower4scriptsautoloadprofile.Name.txt - Unknown Error - 123

I've uninstalled windower and deleted init.txt and name.txt and let windower recreate it but still have the same error.
 Valefor.Susake
Offline
Server: Valefor
Game: FFXI
user: Soundwave
Posts: 29
By Valefor.Susake 2018-07-19 14:36:20
Link | Quote | Reply
 
I’m having similar error, but it’s “charactername.txt”

Error 123 also
Offline
Posts: 2
By Nurzejoy 2018-07-19 14:45:53
Link | Quote | Reply
 
Experiencing the same issue.
 Siren.Demetreos
Offline
Server: Siren
Game: FFXI
user: Riggy
Posts: 992
By Siren.Demetreos 2018-07-19 14:47:26
Link | Quote | Reply
 
My mule crashed about ten minutes ago, on reloading I'm getting it too. Init file isn't loading so nothing works.

Windower updated on reloading (though I can't remember what it updated) so I'm guessing it's something to do with that?



EDIT

Temporary fix: https://www.ffxiah.com/forum/topic/40815/plugins-broken-via-version-update/89/#3359815
Offline
Posts: 29
By Volane 2018-07-19 14:58:48
Link | Quote | Reply
 
"July 16, 2018—KB4345421 (OS Build 17134.167)
Applies to: Windows 10, version 1803"

is the windows 10 update that *** with windower.

Official MS link to the update:
https://support.microsoft.com/en-us/help/4345421/windows-10-update-kb4345421

Delete it and you can play FF with your addons again, until Windows installs it again. I just dont know what exactly causes the problem.

edit: Doesnt seem to be the solution for some since they are using another OS. Might not be the update after all, but worth a try.
 Siren.Demetreos
Offline
Server: Siren
Game: FFXI
user: Riggy
Posts: 992
By Siren.Demetreos 2018-07-19 15:03:55
Link | Quote | Reply
 
Well I'm on Windows 7, so I doubt it. Unless something was changed in Windower in that update because of it.
Offline
Posts: 29
By Volane 2018-07-19 15:08:26
Link | Quote | Reply
 
The Windows 10 / Update solution at least worked for me and a friend, but since you're on Windows 7, it might be another recent update.
 Siren.Demetreos
Offline
Server: Siren
Game: FFXI
user: Riggy
Posts: 992
By Siren.Demetreos 2018-07-19 15:11:36
Link | Quote | Reply
 
I haven't updated my Win7 in at least a year, so it's not a Windows update. It's more than likely something that changed in the last windower update.
 Sylph.Talym
VIP
Offline
Server: Sylph
Game: FFXI
user: Talym
Posts: 62
By Sylph.Talym 2018-07-19 16:27:53
Link | Quote | Reply
 
The autoload issue should be fixed.

We pushed out a new launcher to autogenerate a basic init.txt when one is missing, but it ended up having another bug that caused the issue you were all seeing.

It was quickly fixed and pushed out to live, so if you restart everything, things should load correctly as normal.
[+]
 Asura.Aeonova
Offline
Server: Asura
Game: FFXI
user: aeonova
Posts: 34
By Asura.Aeonova 2018-07-19 16:40:06
Link | Quote | Reply
 
Yep. Tanked my first run of a Vagary static I was building with a random hard R0 and when I tried to get back online, this happened to me. If any of that group on Asura read this, this is the dumpster fire I'm dealing with right now. Still trying to get back online. Sorry I couldn't be there to enjoy the wins.
 Asura.Danallen
Offline
Server: Asura
Game: FFXI
user: Danallen
Posts: 1
By Asura.Danallen 2018-08-03 20:14:24
Link | Quote | Reply
 
What about those of us on Windows Vista? Has the "will not load or play POL but insta-crashes it when we try to load Windower" been addressed yet? Even using ZERO plug-ins it would not let us load up Windower, and had to uninstall Windower before I could use POL Vanilla version even. Loved the few plug-ins I DID have on it, then some update about 2 years ago killed all xp/vista users.
Log in to post.