Problem Launching Windower4 From TileCreator

Language: JP EN DE FR
New Items
2018-07-09
105 users online
Forum » Windower » Support » Problem launching Windower4 from TileCreator
Problem launching Windower4 from TileCreator
 Asura.Caldrec
Offline
Server: Asura
Game: FFXI
user: Taffu
Posts: 1
By Asura.Caldrec 2018-06-22 09:49:12
Link | Quote | Reply
 
I use TileCreator to create custom start menu tiles for games on my PC. It has options for running as Admin, Arg's, etc...and has worked great for me with everything. However, when I launch Windower4 (using the same Target information from the desktop shortcut), it will load the game fine...but none of the Plugins or Addons will load. Is this a known issue, and is there any way to troubleshoot this?
Offline
By Nekseus 2018-06-24 18:15:37
Link | Quote | Reply
 
Have you tried targeting the actual file itself in it's actual directory rather than a shortcut?

My guess is windower is assuming that the shortcut's path is the actual windower directory. Windower does not have registry values like most programs so this most likely is the reason.
Log in to post.