Please Help - Lag Spikes - Mem. / Windower / V. Drivers?

Language: JP EN DE FR
New Items
2018-08-14
users online
Forum » Windower » Support » Please help - lag spikes - mem. / windower / V. Drivers?
Please help - lag spikes - mem. / windower / V. Drivers?
 Odin.Cdgreg
Offline
Server: Odin
Game: FFXI
user: cdgreg
Posts: 24
By Odin.Cdgreg 2018-04-14 10:36:06
Link | Quote | Reply
 
Hi all, I recently came back to ffxi after a 5 year break, the game is wonderful, but in the 5 years I upgraded my PC, and the game runs pretty terribly, especially in crowded areas or god forbid during events. I've had the game lock up numerous times, especially trying to click on an NPC or JA soon after entering a zone. Sometimes the game will unfreeze if I try to end it via Task Manager, other times I have to hard end it and re-open the game. The rest of my PC does not freeze up, only ffxi. It's so frustrating even running through Upper Jeuno will lag spike a bit. During events, it's literally freeze > unfreeze if I'm looking at all in the direction of the battle. I tried logging in through non-windower, and it seems smoother running through Jeuno and casting on myself, but haven't tried this for an event since I use gearswap. Below are my stats and some other info that may be helpful:

System:
Windows 7 Home Premium
AMD FX 41310 Quad-Core Processor 3.8 GHZ
16GB of Memory 2x8gb sticks
AMD Radeon HD 7700 Series 2GB Video Card
Samsung HD501LJ 500GB 7.2K SATA 3.5" HDD
100mb/s hard wired internet connection

Attempted Troubleshooting:
- Updated video card drivers - THIS MADE IT WORSE, I had to roll back
- Lowered FFXI frame rate and most settings to the minimum, this really did not make any difference, even with all players on static (naked) gear. Still major lag spikes.
- Removed a few windower addons, I saw Highlight crash based on lack of memory, so unloaded that.
- Upgraded to the newest version of stable Windower
- Close web browsers during events, still lag spikes like a SOB
- Ran FFXI Benchmark, both finished videos with No problem, Low was a score of 8700 High was a score of 6586



Nothing has made a difference

Here are some of my windower settings:
<settings>
<autoload>
<addon>Distance</addon>
<addon>aecho</addon>
<addon>craft</addon>
<addon>DressUp</addon>
<addon>enternity</addon>
<addon>FastCS</addon>
<addon>findAll</addon>
<addon>GearSwap</addon>
<addon>instaLS</addon>
<addon>itemizer</addon>
<addon>PetTP</addon>
<addon>porter</addon>
<addon>rolltracker</addon>
<addon>shortcuts</addon>
<addon>Silence</addon>
<addon>targetinfo</addon>
<addon>temps</addon>
<addon>thtracker</addon>
<addon>TParty</addon>
<addon>update</addon>
<addon>distance</addon>
<addon>timestamp</addon>
<addon>capetrader</addon>
<plugin>Binder</plugin>
<plugin>ChatMon</plugin>
<plugin>Config</plugin>
<plugin>DelayMeNot</plugin>
<plugin>InfoBar</plugin>
<plugin>LightLuggage</plugin>
<plugin>StatusTimer</plugin>
<plugin>Tickle</plugin>
<plugin>Timers</plugin>
<plugin>WinControl</plugin>
<plugin>Guildwork</plugin>
</autoload>
<profile name="">
<consolekey>Insert</consolekey>
<windowmode>Window</windowmode>
<width>1680</width>
<height>1050</height>
<uiscale>1</uiscale>
</profile>
</settings>


FFXI Config Settings
Overlay Graphic and BG Resolution: 1680x1050
Menu Res: Nothing selected
Texture Compression: Low
Enable Bip Mapping: OFF
Environmental Animation: Normal
Graphics Stablization: ON


If you made it this far THANK YOU. Any ideas? I'm willing to try anything, even downgrade my system if I need to, this is absurd. My gut says it's a combination of video drivers (where do I find OLD drivers?) and Windower lag. Thoughts?
 Shiva.Znitch
Online
Server: Shiva
Game: FFXI
user: znitch
Posts: 69
By Shiva.Znitch 2018-04-14 11:00:27
Link | Quote | Reply
 
Findall is causing a lot of lag issues at the moment, I would not load that addon until you sort out any other forms of lag.

Lightluggage has been replaced by an addon version called Treasury.

I read recently that Wincontrol was causing some crashes? Haven't experienced this myself since I went back to a one-monitor setup.

In general, try starting the game in Windower with no addons or plugins loaded, and bring in the essential bits one at a time until you find a problem, perhaps.

Alternately, there is a solution to getting this old game to use GFX cards more efficiently - Kylos has a great walkthtough here.
 Odin.Cdgreg
Offline
Server: Odin
Game: FFXI
user: cdgreg
Posts: 24
By Odin.Cdgreg 2018-04-14 12:46:37
Link | Quote | Reply
 
Shiva.Znitch said: »
Findall is causing a lot of lag issues at the moment, I would not load that addon until you sort out any other forms of lag.

Lightluggage has been replaced by an addon version called Treasury.

I read recently that Wincontrol was causing some crashes? Haven't experienced this myself since I went back to a one-monitor setup.

In general, try starting the game in Windower with no addons or plugins loaded, and bring in the essential bits one at a time until you find a problem, perhaps.

Alternately, there is a solution to getting this old game to use GFX cards more efficiently - Kylos has a great walkthtough here.

Thank you, I replaced lightluggage and removed wincontrol, findall, and a handful of other plugins/addons that I do not regularly use from my auto load. Going to see if this helps and then tackle the graphics card solution. I appreciate your ideas!
 Ragnarok.Casey
Offline
Server: Ragnarok
Game: FFXI
user: Casey
Posts: 75
By Ragnarok.Casey 2018-04-14 17:21:17
Link | Quote | Reply
 
I've eliminated most of my stuttering by changing my minimum processor state to 50%. I think the issue is that that stutter for me was caused by increasing/decreasing the cpu clock fairly often.



Definitely recommend dgvoodoo as well as it eliminates crashes from locking the computer and UAC prompts if you have UAC enabled.
[+]
Log in to post.