Tablehelper

Language: JP EN DE FR
New Items
2018-08-14
users online
Forum » Windower » Support » tablehelper
tablehelper
 Sylph.Elgorian
Offline
Server: Sylph
Game: FFXI
user: Elgorian
Posts: 297
By Sylph.Elgorian 2013-04-14 22:07:34
Link | Quote | Reply
 
Not sure if anyone has had issues with this or not, but whenever I try to load an addon I get errors related to this.

Here is an example of loading battlemod
Code
>lua l Battlemod
>Lua error: ...obert\Desktop\Windower\Windower4\addons\libs\logger.lua7:module 'tablehelper' not found
>no field package.preload['tablehelper']
>no file 'C:\Program Files (x86)\PlayOnline\SquareEnix\PlayOnlineViewer\lua\tablehelper.lua'
>no file 'C:\Program Files (x86)\PlayOnline\SquareEnix\PlayOnlineViewer\lua\tablehelper\init.lua'
>no file 'C:\Program Files (x86)\PlayOnline\SquareEnix\PlayOnlineViewer\tablehelper.lua'
>no file 'C:\Program Files (x86)\PlayOnline\SquareEnix\PlayOnlineViewer\tablehelper\init.lua'
>no file '.\tablehelper.lua'
>no file 'C:\Users\******\Desktop\Windower\Windower4\\addons\battlemod\tablehelper.lua'
>no file 'C:\Users\******\Desktop\Windower\Windower4\\addons\libs\tablehelper.lua'
>no file 'C:\Program Files (x86)\PlayOnline\SquareEnix\PlayOnlineViewer\tablehelper.dll'
>no file 'C:\Program Files (x86)\PlayOnline\SquareEnix\PlayOnlineViewer\loadall.dll'
>no file '.\tablehelper.dll'.


I get the same thing for every addon I load except the line where it checks battlemod folder in which case it checks the folder of the addon I'm loading.

Not sure what's wrong or why I'd be missing the files? I downloaded/installed via the Windower4 client.
 Phoenix.Morier
Offline
Server: Phoenix
Game: FFXI
user: Morier
Posts: 885
By Phoenix.Morier 2013-04-14 22:33:02
Link | Quote | Reply
 
It is ffxi jesus telling you to stop cheating.
Offline
Posts: 16
By cravygravy 2013-04-15 00:06:45
Link | Quote | Reply
 
Delete your addons out of the folder (can save settings if you want/need to) and then go into windower4 > updates > delete addons.json > reopen launcher

edit: and by save settings i mean pull xml/settings file out before deleting addons
 Sylph.Elgorian
Offline
Server: Sylph
Game: FFXI
user: Elgorian
Posts: 297
By Sylph.Elgorian 2013-04-15 08:03:02
Link | Quote | Reply
 
works thanks
Log in to post.