Windower 4 + Controllers

Language: JP EN DE FR
New Items
2018-08-14
users online
Forum » Windower » Support » Windower 4 + Controllers
Windower 4 + Controllers
 Lakshmi.Phaffi
Offline
Server: Lakshmi
Game: FFXI
user: phafi
Posts: 298
By Lakshmi.Phaffi 2013-04-03 14:15:57
Link | Quote | Reply
 
Anyone else having an issue where if you open a second instance, a controller will only hook to the latest instance and run that instance in the background like if you only had one copy open? Even if I have the first copy I opened as active, the controller still only works on the latest copy of the game.
 Lakshmi.Byrth
VIP
Offline
Server: Lakshmi
Game: FFXI
user: Byrthnoth
Posts: 5478
By Lakshmi.Byrth 2013-04-03 14:22:02
Link | Quote | Reply
 
That only happens to me if I open v4 and v3.4 at the same time.
 Quetzalcoatl.Crystalchan
MSPaint Savant
Offline
Server: Quetzalcoatl
Game: FFXI
Posts: 1184
By Quetzalcoatl.Crystalchan 2013-04-03 14:23:05
Link | Quote | Reply
 
Yeah, I'm getting that too. If I move the second screen, I can move my first character and if I move my first screen, I can move my second character. That's how I've been getting by at least :\

Edit> I'm not opening both at the same time, I'm loading into first character all the way, then second character. Both running 4
hope that helps :<
 Lakshmi.Phaffi
Offline
Server: Lakshmi
Game: FFXI
user: phafi
Posts: 298
By Lakshmi.Phaffi 2013-04-03 14:35:27
Link | Quote | Reply
 
both of mine are on 4 as well.
 Quetzalcoatl.Zubis
Offline
Server: Quetzalcoatl
Game: FFXI
user: Zubis
Posts: 235
By Quetzalcoatl.Zubis 2013-04-03 14:39:51
Link | Quote | Reply
 
Me too - but only as of today, it used to work fine.

I'm also experiencing an issue where Windower is trying to download Hook v4.0.24 but it keeps downloading v4.0.23 instead.
[+]
 Bahamut.Bojack
Offline
Server: Bahamut
Game: FFXI
user: Bojack316
Posts: 2076
By Bahamut.Bojack 2013-04-03 14:48:44
Link | Quote | Reply
 
Quetzalcoatl.Zubis said: »
Me too - but only as of today, it used to work fine.

I'm also experiencing an issue where Windower is trying to download Hook v4.0.24 but it keeps downloading v4.0.23 instead.

Same. I don't know if it's trying to download 4.0.24 but it keeps trying to download a Hook file when I start but it just stays at 4.0.23 every time.
Offline
Posts: 104
By Tigertail 2013-04-03 16:10:33
Link | Quote | Reply
 
Glad Im not the only one with this issue. Driving me crazy!
 Ragnarok.Sekundes
Offline
Server: Ragnarok
Game: FFXI
user: Sekundes
Posts: 4160
By Ragnarok.Sekundes 2013-04-03 16:12:12
Link | Quote | Reply
 
I posted in the other thread but there's some info in there about it:

http://www.ffxiah.com/forum/topic/36677/windower-4-open-beta/28/#2284158
 Asura.Zart
Offline
Server: Asura
Game: FFXI
user: zart
Posts: 138
By Asura.Zart 2013-04-03 22:11:30
Link | Quote | Reply
 
I'm hoping they fix this problem..
 
Offline
Posts:
By 2013-04-03 22:20:39
 Undelete | Edit  | Link | Quote | Reply
 
Post deleted by User.
Log in to post.