Most Recent FFACE.dll File?

Language: JP EN DE FR
New Items
2014-10-07
500 users online
Forum » Everything Else » Tech Support » Most recent FFACE.dll file?
Most recent FFACE.dll file?
 Pandemonium.Rathz
Offline
Server: Pandemonium
Game: FFXI
user: Rathz
Posts: 218
By Pandemonium.Rathz 2009-12-27 12:59:50
Link | Quote | Reply
 
Anyone know where I could find the most recent FFACE.dll file for Booty? I know of http://jeff.cornbreadtree.org/ffxi/?page_id=52
(Taken from http://forums.windower.net/topic/15562-booty/page__hl__booty__fromsearch__1) but I don't know which one to download
 Ramuh.Dasva
Offline
Server: Ramuh
Game: FFXI
user: dasva
Posts: 40469
By Ramuh.Dasva 2009-12-27 13:06:35
Link | Quote | Reply
 
Asking about stuff for botting!?! Ballsy sir ballsy. Also try the FFace site.
 Pandemonium.Rathz
Offline
Server: Pandemonium
Game: FFXI
user: Rathz
Posts: 218
By Pandemonium.Rathz 2009-12-27 13:08:01
Link | Quote | Reply
 
Naw, Booty is a Treasure Pool Viewer. Didn't know that FFace was used for botting as well.
 Pandemonium.Rathz
Offline
Server: Pandemonium
Game: FFXI
user: Rathz
Posts: 218
By Pandemonium.Rathz 2009-12-27 13:19:43
Link | Quote | Reply
 
Alright I've looked on the FFace homepage and tried to import the newest FFACE.dll file but Booty still doesn't work
 Seraph.Caiyuo
Offline
Server: Seraph
Game: FFXI
user: Caiyuo
Posts: 6524
By Seraph.Caiyuo 2009-12-27 13:31:17
Link | Quote | Reply
 
The author of Bewty says it still works using FFACE 4.0.0.21, did this not work for you?
 Ramuh.Dasva
Offline
Server: Ramuh
Game: FFXI
user: dasva
Posts: 40469
By Ramuh.Dasva 2009-12-27 13:32:35
Link | Quote | Reply
 
They might have another similar program on FFACE.
 Pandemonium.Rathz
Offline
Server: Pandemonium
Game: FFXI
user: Rathz
Posts: 218
By Pandemonium.Rathz 2009-12-27 13:33:42
Link | Quote | Reply
 
Is the 4.0.0.21 version the one that she put in her thread (The one who's URL I posted) or is there a link somewhere else that I'm not seeing?
 Seraph.Caiyuo
Offline
Server: Seraph
Game: FFXI
user: Caiyuo
Posts: 6524
By Seraph.Caiyuo 2009-12-27 13:49:35
Link | Quote | Reply
 
It's not, as noted in Higosha's OP, the FFace packaged with Booty now doesn't work, and the FFace on the site is a newer version. If 4.1.0.2 doesn't work and you can't find the one that is marked as working then I'd say you're boned until the author gets back from vacation. Maybe try asking on the Windower thread itself if anyone can help locate the working FFace.dll.
 Pandemonium.Rathz
Offline
Server: Pandemonium
Game: FFXI
user: Rathz
Posts: 218
By Pandemonium.Rathz 2009-12-27 14:07:23
Link | Quote | Reply
 
Alright, thanks.
Log in to post.