Alt-tab Not Working.

Language: JP EN DE FR
New Items
2014-07-09
640 users online
Forum » Windower » Support » Alt-tab not working.
Alt-tab not working.
Guildwork Premium
Offline
Posts: 8
By idlejonny 2013-03-29 17:55:41
Link | Quote | Reply
 
Beyond the same plugin issues everyone has noticed (which are not horrible, easy enough just to unload the plugins for now), I am having an issue with alt-tabbing out of FFXI while running windower 4. When I initially logon and start playing, I can alt-tab out just fine. As soon as I zone, however, I can no longer do so. Alt-tab stops working altogether. Tabbing out does not become functional until I shut down completely and restart, and once again will stop working as soon as I zone to any other area or warp.

I have tried uninstalling windower and doing a clean install, no joy. Also I have made sure that I have chosen borderless window and not fullscreen.

Any suggestions? Thanks!
 Bismarck.Magnuss
Offline
Server: Bismarck
Game: FFXI
Posts: 22540
By Bismarck.Magnuss 2013-03-29 17:59:16
Link | Quote | Reply
 
Turn it off and on again. Call tech support. Jiggle the mouse.
[+]
Guildwork Premium
Offline
Posts: 8
By idlejonny 2013-03-29 18:03:14
Link | Quote | Reply
 
Strangest thing....took your advice, called tech support. They asked me to make sure my computer power was plugged in. Silly me! Turns out I've been staring at a microwave all day, thinking I was playing FFXI. Not even my microwave, I have no idea whose house I'm in right now.

Anyway, cheers!
[+]
Guildwork Premium
Offline
Posts: 8
By idlejonny 2013-03-30 08:45:25
Link | Quote | Reply
 
Still no solution found :( Anyone having the same problem?
Offline
Posts: 23952
By Jetackuu 2013-03-30 09:24:26
Link | Quote | Reply
 
well, do you even see the taskbar?
Guildwork Premium
Offline
Posts: 8
By idlejonny 2013-03-30 09:34:45
Link | Quote | Reply
 
No. Everything works fine until the first zone change. Then everything disappears except FFXI, and will not let me tab out. If I force it to change focus to another program (chrome, etc) via task manager, POL crashes.

Also noticed that POL will crash whenever I logout or shutdown in game when windower is running.
 Shiva.Bigslank
Offline
Server: Shiva
Game: FFXI
user: bigslank
Posts: 71
By Shiva.Bigslank 2013-03-30 09:41:26
Link | Quote | Reply
 
i am having same problem
[+]
Guildwork Premium
Offline
Posts: 8
By idlejonny 2013-03-30 16:54:24
Link | Quote | Reply
 
Ok, found a workaround of sorts. In windower, I lowered the horizontal and vertical resolution (1920 x 1080) by 2 lines each (to 1918 x 1078) and now the alt-tab functionality stays even after I zone.

So, there it is I guess. Not sure the reason, but it will do for now.
Offline
Posts: 23952
By Jetackuu 2013-04-05 16:37:12
Link | Quote | Reply
 
if you don't see the taskbar (unless you have it turned off or to hide) it means you're in fullscreen mode.

aka a configuration issue.
 Bahamut.Cantontai
Offline
Server: Bahamut
Game: FFXI
user: Cantontai
Posts: 1008
By Bahamut.Cantontai 2013-04-06 12:10:13
Link | Quote | Reply
 
I am having issues with alt-tabbing as well. Every time I alt-tab, the game zooms in on my character, which can be annoying to come back to. Also, I am having an error where the selection cursor on the menu gets trapped in some kind of loop and it is stuck in the top position ("Status"). When I attempt to run a second instance, I have even more problems related to the cursor, although I'm unsure if using Sandbox would fix that problem.
Log in to post.